zlib.net-mutliplatform 1.0.4

ZLIB.NET is a 100% managed version of ZLIB compression library which implements deflate and inflate compression algorithms.
This package supports many different platforms .NET 4.0+, .NET Standard 1.6+, and .NET Core 1.1+

Install-Package zlib.net-mutliplatform -Version 1.0.4
dotnet add package zlib.net-mutliplatform --version 1.0.4
<PackageReference Include="zlib.net-mutliplatform" Version="1.0.4" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add zlib.net-mutliplatform --version 1.0.4
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETCoreApp 1.1

  • .NETCoreApp 2.0

    • No dependencies.
  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • .NETFramework 4.7

    • No dependencies.
  • .NETStandard 1.6

  • .NETStandard 2.0

    • No dependencies.

NuGet packages (8)

Showing the top 5 NuGet packages that depend on zlib.net-mutliplatform:

Package Downloads
LibreMetaverse
Package Description
Pulsar.Client
.NET client library for Apache Pulsar
SharpPulsar
SharpPulsar is Apache Pulsar Client built using Akka.net
IdSharp.Tagging
.NET Core ID3 Tagging Library
tls-sig-api-v2
tls-sig-api-v2 适用于腾讯云通信生成用户账号签名。之前的非对称密钥无法使用此版本的 api,如需使用请查看 https://github.com/tencentyun/tls-sig-api-cs。

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on zlib.net-mutliplatform:

Repository Stars
SubtitleEdit/subtitleedit
the subtitle editor :)

Version History

Version Downloads Last updated
1.0.4 36,370 9/4/2017