zch.SparkXamarin 1.0.0.1

SparkXamarin

Xamarin library wrapping Cisco Spark RESTful APIs. published to be used by Xamarin developers since darrenparkinson sparkdotnet is incompatible with Xamarin PCL projects. Please visit the official Cisco developer portal at http://developer.ciscospark.com/.

Install-Package zch.SparkXamarin -Version 1.0.0.1
dotnet add package zch.SparkXamarin --version 1.0.0.1
<PackageReference Include="zch.SparkXamarin" Version="1.0.0.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add zch.SparkXamarin --version 1.0.0.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Some methods as PostItemAsync are still not stable

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0.1 318 6/20/2017
1.0.0 306 6/20/2017