Microsoft.NETCore.Jit 1.0.7

The .NET JIT compiler.
When using NuGet 3.x this package requires at least version 3.4.

There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package Microsoft.NETCore.Jit -Version 1.0.7
dotnet add package Microsoft.NETCore.Jit --version 1.0.7
paket add Microsoft.NETCore.Jit --version 1.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://go.microsoft.com/fwlink/?LinkID=799417

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
2.0.8 26,559 7/10/2018
2.0.7 19,792 4/16/2018
2.0.6 6,685 3/13/2018
2.0.5 11,656 1/9/2018
2.0.4 2,626 12/12/2017
2.0.3 9,991 11/14/2017
2.0.0 111,688 8/11/2017
2.0.0-preview2-25407-01 590 6/27/2017
2.0.0-preview1-25301-02 1,748 5/9/2017
1.1.12 4,525 3/11/2019
1.1.11 20,646 2/12/2019
1.1.10 55,036 10/9/2018
1.1.9 22,415 7/10/2018
1.1.8 10,991 4/16/2018
1.1.7 11,435 3/13/2018
1.1.6 8,337 1/9/2018
1.1.5 19,416 11/14/2017
1.1.4 8,381 9/20/2017
1.1.2 1,366,511 5/9/2017
1.1.1 616,784 3/6/2017
1.1.0 876,301 11/15/2016
1.1.0-preview1-24608-01 61,013 10/24/2016
1.0.17 4,029 3/11/2019
1.0.16 18,912 2/12/2019
1.0.15 48,650 10/9/2018
1.0.14 918,986 7/10/2018
1.0.13 12,213 4/16/2018
1.0.12 1,631,483 3/13/2018
1.0.11 4,366 1/9/2018
1.0.10 15,929 11/14/2017
1.0.9 10,256 9/20/2017
1.0.7 13,526,623 5/9/2017
1.0.6 605,317 3/6/2017
1.0.5 187,044 12/13/2016
1.0.4 1,099,429 8/11/2016
1.0.3 871,391 6/27/2016
1.0.2 9,990,260 6/27/2016
Show less