libtorch-cuda-11.1-linux-x64 1.8.0.2

TorchSharp makes PyTorch available for .NET users. libtorch-cuda-11.1-linux-x64 contains components of the PyTorch LibTorch library version 1.8.0 redistributed as a NuGet package with added support for TorchSharp.

There is a newer version of this package available.
See the version list below for details.
Install-Package libtorch-cuda-11.1-linux-x64 -Version 1.8.0.2
dotnet add package libtorch-cuda-11.1-linux-x64 --version 1.8.0.2
<PackageReference Include="libtorch-cuda-11.1-linux-x64" Version="1.8.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add libtorch-cuda-11.1-linux-x64 --version 1.8.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: libtorch-cuda-11.1-linux-x64, 1.8.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install libtorch-cuda-11.1-linux-x64 as a Cake Addin
#addin nuget:?package=libtorch-cuda-11.1-linux-x64&version=1.8.0.2

// Install libtorch-cuda-11.1-linux-x64 as a Cake Tool
#tool nuget:?package=libtorch-cuda-11.1-linux-x64&version=1.8.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on libtorch-cuda-11.1-linux-x64:

Package Downloads
DiffSharp-cuda-linux
Package Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.9.0.10 163 6/23/2021
1.9.0.8 117 6/22/2021
1.9.0.6 92 6/22/2021
1.9.0.5 108 6/21/2021
1.9.0.3 89 6/20/2021
1.8.0.7 187 3/19/2021
1.8.0.5 107 3/19/2021
1.8.0.2 62 3/18/2021
Show less