knockout-select2 1.0.9

A Select2 v4 binding handler for Knockout.

There is a newer version of this package available.
See the version list below for details.
Install-Package knockout-select2 -Version 1.0.9
dotnet add package knockout-select2 --version 1.0.9
<PackageReference Include="knockout-select2" Version="1.0.9" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add knockout-select2 --version 1.0.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: knockout-select2, 1.0.9"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install knockout-select2 as a Cake Addin
#addin nuget:?package=knockout-select2&version=1.0.9

// Install knockout-select2 as a Cake Tool
#tool nuget:?package=knockout-select2&version=1.0.9
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on knockout-select2:

Package Downloads
FragCodeWebStarterPack
Starter pack for ASP.NET MVC5. Include: jQuery, Bootstrap, FluentBootstrap, Knockout, Knockstrap, SignalR, Knockout Validation, Knockout-select2

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.10 38,346 3/21/2016
1.0.9 745 3/10/2016
1.0.6 4,165 12/1/2015
1.0.5 1,433 9/9/2015
1.0.4 648 9/3/2015
1.0.3 9,345 7/3/2015
1.0.2-alpha 585 7/2/2015
1.0.1-alpha 584 7/2/2015
1.0.0-alpha 561 7/1/2015