jquery.validate.unobtrusive.bootstrap 1.2.1

A jQuery Validate Unobtrusive extension for Bootstrap 3

There is a newer version of this package available.
See the version list below for details.
Install-Package jquery.validate.unobtrusive.bootstrap -Version 1.2.1
dotnet add package jquery.validate.unobtrusive.bootstrap --version 1.2.1
<PackageReference Include="jquery.validate.unobtrusive.bootstrap" Version="1.2.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add jquery.validate.unobtrusive.bootstrap --version 1.2.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

- Fixes for multiple form error placement;
- Changed jquery selector that finds the input container for error/success class placement;

GitHub repositories (0)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.2.3 191,003 8/17/2014
1.2.2 2,737 7/18/2014
1.2.1 2,512 6/8/2014
1.2.0 519 6/8/2014
1.1.0 9,333 2/21/2014
1.0.0 2,353 2/6/2014