hypodermic_vc120 0.1.5.3

Hypodermic is an IoC container for C++11. It provides dependency injection to your existing design.

Requires NuGet 2.5 or higher.

Install-Package hypodermic_vc120 -Version 0.1.5.3
dotnet add package hypodermic_vc120 --version 0.1.5.3
<PackageReference Include="hypodermic_vc120" Version="0.1.5.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add hypodermic_vc120 --version 0.1.5.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://code.google.com/p/hypodermic/source/list

Version History

Version Downloads Last updated
0.1.5.3 1,027 5/24/2014
0.1.5.2 376 5/24/2014
0.1.5.1 368 5/24/2014
0.1.5 359 5/24/2014