es5-shim 2.3.0

ECMAScript 5 compatibility shims for legacy JavaScript engines.

Install-Package es5-shim -Version 2.3.0
dotnet add package es5-shim --version 2.3.0
<PackageReference Include="es5-shim" Version="2.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add es5-shim --version 2.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on es5-shim:

Package Downloads
es6-shim
ECMAScript 6 compatibility shims for legacy JavaScript engines.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.3.0 91,314 1/10/2014
2.0.11 5,200 5/12/2013
2.0.5 2,437 2/13/2013