dotnet-retire 1.0.0

A tool to check dependencies for versions with known vulnerabilities.

There is a newer version of this package available.
See the version list below for details.
Install-Package dotnet-retire -Version 1.0.0
dotnet add package dotnet-retire --version 1.0.0
<PackageReference Include="dotnet-retire" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add dotnet-retire --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

* Fetching list of vulnerable packages from json API hosted at GitHub. (https://raw.githubusercontent.com/RetireNet/Packages/master/index.json)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.3.3 1,853 6/13/2019
2.3.2 2,624 9/11/2018
2.3.1 190 9/8/2018
2.1.1 217 8/22/2018
2.1.0 179 8/18/2018
2.0.0 174 8/18/2018
1.0.4 7,072 6/8/2017
1.0.3 341 6/8/2017
1.0.3-beta007 251 5/31/2017
1.0.2 4,715 5/19/2017
1.0.1 3,004 5/16/2017
1.0.0 10,305 5/15/2017
1.0.0-beta002 262 5/15/2017
1.0.0-beta001 262 5/15/2017
Show less