dotnet-retire 5.0.0

.NET 5.0 .NET Core 3.1
Additional Details

The .NET 5 SDK and up now includes support for vulnerability auditing OOB.

dotnet tool install --global dotnet-retire --version 5.0.0
This package contains a .NET tool you can call from the shell/command line.
dotnet new tool-manifest # if you are setting up this repo
dotnet tool install --local dotnet-retire --version 5.0.0
This package contains a .NET tool you can call from the shell/command line.
#tool dotnet:?package=dotnet-retire&version=5.0.0
nuke :add-package dotnet-retire --version 5.0.0

A tool to check dependencies for versions with known vulnerabilities.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows
.NET Core netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

Version Downloads Last updated
5.0.0 29,440 11/26/2020
4.0.1 49,989 1/31/2020
3.1.0 2,139 11/2/2019
3.0.0 438 11/1/2019
2.4.1 534 10/31/2019
2.4.0 450 10/31/2019
2.3.3 3,901 6/13/2019
2.3.2 3,233 9/11/2018
2.3.1 785 9/8/2018
2.1.1 763 8/22/2018
2.1.0 1,285 8/18/2018
2.0.0 759 8/18/2018
1.0.4 28,128 6/8/2017
1.0.3 1,023 6/8/2017
1.0.3-beta007 750 5/31/2017
1.0.2 16,031 5/19/2017
1.0.1 3,751 5/16/2017
1.0.0 11,112 5/15/2017
1.0.0-beta002 778 5/15/2017
1.0.0-beta001 807 5/15/2017