dotnet-delice 1.5.0

.NET Core 3.0
There is a newer version of this package available.
See the version list below for details.
dotnet tool install --global dotnet-delice --version 1.5.0
This package contains a .NET tool you can call from the shell/command line.
dotnet new tool-manifest # if you are setting up this repo
dotnet tool install --local dotnet-delice --version 1.5.0
This package contains a .NET tool you can call from the shell/command line.
#tool dotnet:?package=dotnet-delice&version=1.5.0
nuke :add-package dotnet-delice --version 1.5.0

Delice is a dotnet tool that will list out the license information of the packages that your project depends on to help you get a better idea of what licenses are in use by your project.

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp3.0 netcoreapp3.1
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

Version Downloads Last updated
1.8.0 43,222 7/15/2022
1.7.1 9,532 5/4/2022
1.7.0 49,240 12/13/2021
1.6.0 61,849 3/30/2021
1.5.2 46,819 6/9/2020
1.5.1 366 6/9/2020
1.5.0 2,423 5/4/2020
1.4.0 785 1/10/2020
1.3.0 491 10/24/2019
1.2.0 379 10/22/2019
1.1.0 581 8/28/2019
1.0.0 671 8/19/2019

## [1.5.0] - 2020-05-04

### Changed

- Detecting dotnet tool references and handling them (issue #15)
- Making `isFsfLibre` optional since it's often missing in the JSON SPDX response (issue #14)