Xamarin.Swift4.UIKit 4.2.1.1

This package gives Xamarin support for Swift4.
   
   Includes libswiftUIKit.dylib

Install-Package Xamarin.Swift4.UIKit -Version 4.2.1.1
dotnet add package Xamarin.Swift4.UIKit --version 4.2.1.1
<PackageReference Include="Xamarin.Swift4.UIKit" Version="4.2.1.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Xamarin.Swift4.UIKit --version 4.2.1.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Support for Xcode 10.1 (10B61) - Remove arm64e

Version History

Version Downloads Last updated
4.2.1.1 28,208 11/7/2018
4.2.1 279 11/1/2018
4.2.0 3,660 9/17/2018
4.1.2 17,496 5/30/2018
4.1.0 6,833 4/2/2018
4.0.3 14,210 12/6/2017
4.0.2 5,461 11/2/2017
4.0.1 469 10/23/2017
4.0.0 898 9/27/2017