Xam.Plugins.Android.ExoPlayer.Hls 2.11.8

Xamarin bindings for ExoPlayer

Requires NuGet 2.12 or higher.

Install-Package Xam.Plugins.Android.ExoPlayer.Hls -Version 2.11.8
dotnet add package Xam.Plugins.Android.ExoPlayer.Hls --version 2.11.8
<PackageReference Include="Xam.Plugins.Android.ExoPlayer.Hls" Version="2.11.8" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Xam.Plugins.Android.ExoPlayer.Hls --version 2.11.8
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://github.com/Baseflow/ExoPlayerXamarin/releases

NuGet packages (2)

Showing the top 2 NuGet packages that depend on Xam.Plugins.Android.ExoPlayer.Hls:

Package Downloads
Xam.Plugins.Android.ExoPlayer
Xamarin bindings for ExoPlayer
Flutnet.Plugins.VideoPlayer.Android
Xamarin.Android bindings for Flutter Video Player plugin (video_player)

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.11.8 0 8/10/2020
2.11.7 0 8/10/2020
2.11.6 1,071 6/24/2020
2.11.4 2,413 3/4/2020
2.11.3 247 2/24/2020
2.9.8 41,672 10/8/2019
2.9.7 6,953 7/5/2019
2.9.6 1,899 5/9/2019
2.9.0 1,834 9/28/2018
2.8.8 73,203 8/27/2018
2.8.7 916 8/14/2018
2.8.6 363 8/10/2018
2.8.5 2,796 8/1/2018
2.8.4 30,334 7/10/2018
2.8.3 1,971 6/1/2018
2.8.2 1,840 5/31/2018
2.8.1 387 5/29/2018
2.8.0 518 5/10/2018
2.7.3 5,239 4/23/2018
2.7.2 1,907 4/5/2018
2.6.0 30,538 11/28/2017
2.5.3 44,742 9/25/2017
2.5.2 2,295 9/13/2017
2.5.1.2 1,191 8/22/2017
2.5.1.1 389 8/21/2017
2.5.1 454 8/21/2017