XPlot.Plotly.WPF 1.3.0

.NET Framework 4.5
Install-Package XPlot.Plotly.WPF -Version 1.3.0
dotnet add package XPlot.Plotly.WPF --version 1.3.0
<PackageReference Include="XPlot.Plotly.WPF" Version="1.3.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add XPlot.Plotly.WPF --version 1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: XPlot.Plotly.WPF, 1.3.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install XPlot.Plotly.WPF as a Cake Addin
#addin nuget:?package=XPlot.Plotly.WPF&version=1.3.0

// Install XPlot.Plotly.WPF as a Cake Tool
#tool nuget:?package=XPlot.Plotly.WPF&version=1.3.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

XPlot is a cross-platform data visualization library that supports creating charts using Google Charts and Plotly. The library provides a composable domain specific language for building charts and specifying their properties.

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on XPlot.Plotly.WPF:

Package Downloads
FSound

Description

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.0 1,855 12/20/2015
1.2.2 799 10/25/2015
1.2.1 787 8/25/2015
1.2.0 817 6/6/2015
1.1.9 794 5/28/2015
1.1.8 836 5/5/2015
1.0.0 1,017 5/1/2015

Plotly.js support