Woof.Deployment 2.6.0

Libraries useful to build custom installers.
This one is specific to Windows systems, where WPF / WinForms are not needed use Woof.Core.Deployment instead.

Install-Package Woof.Deployment -Version 2.6.0
dotnet add package Woof.Deployment --version 2.6.0
<PackageReference Include="Woof.Deployment" Version="2.6.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Woof.Deployment --version 2.6.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Woof 2.6 provides backward compatibility with .NET Framework 4.6.1 (as the minimum requirement for .NET Standard 2.0 compatibility).

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.6.0 88 9/6/2019
1.0.4 293 6/17/2018