WooCommerceNET.SV 1.1.5

A .NET Wrapper for WooCommerce REST API. This is a fork of WooCommerce.NET downgraded to .NET Framework 4.6.1 and a number of issues fixed

Install-Package WooCommerceNET.SV -Version 1.1.5
dotnet add package WooCommerceNET.SV --version 1.1.5
<PackageReference Include="WooCommerceNET.SV" Version="1.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add WooCommerceNET.SV --version 1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: WooCommerceNET.SV, 1.1.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install WooCommerceNET.SV as a Cake Addin
#addin nuget:?package=WooCommerceNET.SV&version=1.1.5

// Install WooCommerceNET.SV as a Cake Tool
#tool nuget:?package=WooCommerceNET.SV&version=1.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

This is a fork of WooCommerce.NET downgraded to .NET Framework 4.6.1. WooCommerce.NET is a .NET library for calling WooCommerce REST API in any .NET applications.

GitHub: https://github.com/skuvault/WooCommerce.NET
Origin GitHub: https://github.com/XiaoFaye/WooCommerce.NET
Origin Changes Doc: https://github.com/XiaoFaye/WooCommerce.NET/blob/master/Changes.md

* v0.7.6 update
 1. Supporting WooCommerce Restful API V3.

  • .NETFramework 4.6.1

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.5 344 5/26/2020