Wide.AvalonEdit 0.3.0-beta

This is the latest version of AvalonEdit that Wide uses.

This is a prerelease version of Wide.AvalonEdit.
The owner has unlisted this package. This could mean that the package is deprecated or shouldn't be used anymore.
Install-Package Wide.AvalonEdit -Version 0.3.0-beta
dotnet add package Wide.AvalonEdit --version 0.3.0-beta
<PackageReference Include="Wide.AvalonEdit" Version="0.3.0-beta" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Wide.AvalonEdit --version 0.3.0-beta
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Wide.AvalonEdit:

Package Downloads
Wide
Wide framework allows you to build your application by creating PRISM modules which participate in building the IDE. This way you can modularize the code for each part of your application. For more details: https://github.com/chandramouleswaran/Wide/

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated