VS2017.DebuggerVisualizers 15.9.51

Requires NuGet 4.1 or higher.

dotnet add package VS2017.DebuggerVisualizers --version 15.9.51
NuGet\Install-Package VS2017.DebuggerVisualizers -Version 15.9.51
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="VS2017.DebuggerVisualizers" Version="15.9.51" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add VS2017.DebuggerVisualizers --version 15.9.51
#r "nuget: VS2017.DebuggerVisualizers, 15.9.51"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install VS2017.DebuggerVisualizers as a Cake Addin
#addin nuget:?package=VS2017.DebuggerVisualizers&version=15.9.51

// Install VS2017.DebuggerVisualizers as a Cake Tool
#tool nuget:?package=VS2017.DebuggerVisualizers&version=15.9.51

A Visual Studio 2017 (15.9.*) Debugger Visualizer reference libraries wrapped as Nuget package.

Please always download the latest nuget package, especially version 15.9.51 or later because this nuget package can be consumed by nuget tooling version 4.1 or later.

Product Compatible and additional computed target framework versions.
.NET Framework net472 is compatible.  net48 was computed.  net481 was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.7.2

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
15.9.51 402 8/22/2022
15.9.50 403 8/22/2022