Usa.Smart.Text.Japanese 1.6.1

Smart japanese text library for .NET

Requires NuGet 2.12 or higher.

Install-Package Usa.Smart.Text.Japanese -Version 1.6.1
dotnet add package Usa.Smart.Text.Japanese --version 1.6.1
<PackageReference Include="Usa.Smart.Text.Japanese" Version="1.6.1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Usa.Smart.Text.Japanese --version 1.6.1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

  • .NETFramework 4.6.2

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.
  • .NETStandard 2.1

    • No dependencies.
  • All Frameworks

    • No dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.6.1 73 1/14/2020
1.6.0 89 12/22/2019
1.5.0 1,000 4/5/2019
1.4.1 202 12/1/2018
1.4.0 181 10/4/2018
1.3.1 181 9/1/2018
1.3.0 274 1/18/2018
1.2.1 283 9/16/2017
1.1.0 305 6/25/2017
1.1.0-beta 292 3/28/2017
1.0.1 367 8/23/2016
1.0.0 354 7/9/2016