UriTemplate.Core 1.0.2

.NET Standard 1.6 .NET Framework 4.5
dotnet add package UriTemplate.Core --version 1.0.2
NuGet\Install-Package UriTemplate.Core -Version 1.0.2
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="UriTemplate.Core" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add UriTemplate.Core --version 1.0.2
#r "nuget: UriTemplate.Core, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install UriTemplate.Core as a Cake Addin
#addin nuget:?package=UriTemplate.Core&version=1.0.2

// Install UriTemplate.Core as a Cake Tool
#tool nuget:?package=UriTemplate.Core&version=1.0.2

Uri template library supporting RFC 6570

Product Versions
.NET net5.0 net5.0-windows net6.0 net6.0-android net6.0-ios net6.0-maccatalyst net6.0-macos net6.0-tvos net6.0-windows net7.0 net7.0-android net7.0-ios net7.0-maccatalyst net7.0-macos net7.0-tvos net7.0-windows
.NET Core netcoreapp1.0 netcoreapp1.1 netcoreapp2.0 netcoreapp2.1 netcoreapp2.2 netcoreapp3.0 netcoreapp3.1
.NET Standard netstandard1.6 netstandard2.0 netstandard2.1
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48 net481
MonoAndroid monoandroid
MonoMac monomac
MonoTouch monotouch
Tizen tizen30 tizen40 tizen60
Xamarin.iOS xamarinios
Xamarin.Mac xamarinmac
Xamarin.TVOS xamarintvos
Xamarin.WatchOS xamarinwatchos
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.5.1

    • No dependencies.
  • .NETFramework 4.5.2

    • No dependencies.
  • .NETFramework 4.6

    • No dependencies.
  • .NETFramework 4.6.1

    • No dependencies.
  • .NETStandard 1.6

NuGet packages (7)

Showing the top 5 NuGet packages that depend on UriTemplate.Core:

Package Downloads
Adobe.PDFServicesSDK

The Adobe PDF Services SDK provides APIs for creating, combining, exporting and manipulating PDFs. Supported Platforms: - .NET Framework 4.7 - .NETStandard2.0, providing .NET Core support

Adobe.DocumentServices.PDFTools

The Adobe Document Services PDF Tools SDK provides APIs for creating, combining, exporting and manipulating PDFs. Supported Platforms: - .NET Framework 4.6+ - .NETStandard2.0, providing .NET Core support

OpenActive.Server.NET

.NET server library for OpenActive implementation

Argolis.Hydra

Package Description

Adobe.DocumentCloud.Services

The DC Services .NET SDK provides APIs for creating, combining, and exporting PDFs. Supported Platforms: - .NET Framework 4.6+ - .NETStandard2.0, providing .NET Core support

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.2 430,304 3/13/2017
1.0.1 962 3/11/2017
1.0.0 993 3/10/2017