Thinktecture.IdentityModel.Owin.ScopeValidation 2.0.0

OWIN middleware for validating OAuth2 and OpenID Connect scope claims.

Install-Package Thinktecture.IdentityModel.Owin.ScopeValidation -Version 2.0.0
dotnet add package Thinktecture.IdentityModel.Owin.ScopeValidation --version 2.0.0
<PackageReference Include="Thinktecture.IdentityModel.Owin.ScopeValidation" Version="2.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Thinktecture.IdentityModel.Owin.ScopeValidation --version 2.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Showing the top 2 GitHub repositories that depend on Thinktecture.IdentityModel.Owin.ScopeValidation:

Repository Stars
IdentityManager/IdentityManager
User & Identity Management
IdentityModel/Thinktecture.IdentityModel
[deprecated] Thinktecture.IdentityModel

Version History

Version Downloads Last updated
2.0.0 45,743 9/13/2014
1.0.0 4,972 3/4/2014