System.Reactive.Linq 4.1.5

Reactive Extensions (Rx) for .NET - v3 compatibility facade for

There is a newer prerelease version of this package available.
See the version list below for details.

Requires NuGet 2.12 or higher.

Install-Package System.Reactive.Linq -Version 4.1.5
dotnet add package System.Reactive.Linq --version 4.1.5
<PackageReference Include="System.Reactive.Linq" Version="4.1.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add System.Reactive.Linq --version 4.1.5
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
4.2.0-preview.566 80 6/14/2019
4.2.0-preview.102 2,216 2/24/2019
4.2.0-preview.63 2,764 12/12/2018
4.1.5 54,270 4/10/2019
4.1.4 2,114 4/8/2019
4.1.3 73,161 2/18/2019
4.1.2 241,063 10/10/2018
4.1.1 22,112 10/1/2018
4.1.0 75,803 8/13/2018
4.1.0-preview.330 359 8/3/2018
4.1.0-preview.84 4,060 6/18/2018
4.0.0 362,126 5/25/2018
4.0.0-preview.4.build.391 760 5/23/2018
4.0.0-preview.3.build.380 2,329 5/16/2018
4.0.0-preview.2.build.379 663 5/12/2018
3.1.1 3,306,697 11/21/2016
3.1.0 50,733 11/5/2016
3.1.0-rc 1,973 9/23/2016
3.0.0 685,163 6/27/2016