System.Reactive.Compatibility 4.2.0-preview.566

Reactive Extensions (Rx) - v3 Compatibility

Reactive Extensions (Rx) Compatibility Library for enabling v3 apps to work with v4

This is a prerelease version of System.Reactive.Compatibility.
This package has a SemVer 2.0.0 package version.
This package will only be available to download with SemVer 2.0.0 compatible NuGet clients, such as Visual Studio 2017 (version 15.3) and above or NuGet client 4.3.0 and above. Read more

Requires NuGet 2.12 or higher.

Install-Package System.Reactive.Compatibility -Version 4.2.0-preview.566
dotnet add package System.Reactive.Compatibility --version 4.2.0-preview.566
<PackageReference Include="System.Reactive.Compatibility" Version="4.2.0-preview.566" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add System.Reactive.Compatibility --version 4.2.0-preview.566
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
4.2.0-preview.566 68 6/14/2019
4.2.0-preview.102 105 2/24/2019
4.2.0-preview.63 130 12/12/2018
4.1.5 26,628 4/10/2019
4.1.4 1,314 4/8/2019
4.1.3 23,230 2/18/2019
4.1.2 52,323 10/10/2018
4.1.1 4,821 10/1/2018
4.1.0 14,210 8/13/2018
4.1.0-preview.330 126 8/3/2018
4.1.0-preview.84 220 6/18/2018
4.0.0 114,738 5/25/2018
4.0.0-preview.4.build.391 163 5/23/2018
4.0.0-preview.3.build.380 131 5/16/2018
4.0.0-preview.2.build.379 181 5/12/2018