SyncMasters.Service.Infrastructure.Scripting 1.0.5

.NET Framework 4.7.2
dotnet add package SyncMasters.Service.Infrastructure.Scripting --version 1.0.5
NuGet\Install-Package SyncMasters.Service.Infrastructure.Scripting -Version 1.0.5
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="SyncMasters.Service.Infrastructure.Scripting" Version="1.0.5" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SyncMasters.Service.Infrastructure.Scripting --version 1.0.5
#r "nuget: SyncMasters.Service.Infrastructure.Scripting, 1.0.5"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SyncMasters.Service.Infrastructure.Scripting as a Cake Addin
#addin nuget:?package=SyncMasters.Service.Infrastructure.Scripting&version=1.0.5

// Install SyncMasters.Service.Infrastructure.Scripting as a Cake Tool
#tool nuget:?package=SyncMasters.Service.Infrastructure.Scripting&version=1.0.5

Enabling the use of python and c# scripting as part of integrations.

Product Versions
.NET Framework net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.5 530 9/18/2019
1.0.4 342 9/4/2019
1.0.3 351 9/4/2019
1.0.2 363 9/4/2019
1.0.1 354 9/4/2019
1.0.0 348 9/4/2019

First version published