SpanNetty.Handlers 0.7.2012.2221

dotnet add package SpanNetty.Handlers --version 0.7.2012.2221                
NuGet\Install-Package SpanNetty.Handlers -Version 0.7.2012.2221                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="SpanNetty.Handlers" Version="0.7.2012.2221" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SpanNetty.Handlers --version 0.7.2012.2221                
#r "nuget: SpanNetty.Handlers, 0.7.2012.2221"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install SpanNetty.Handlers as a Cake Addin
#addin nuget:?package=SpanNetty.Handlers&version=0.7.2012.2221

// Install SpanNetty.Handlers as a Cake Tool
#tool nuget:?package=SpanNetty.Handlers&version=0.7.2012.2221                

Application handlers:the port of the Netty.Handlers assembly to support .NET 4.5.1 and newer.

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 is compatible.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 is compatible. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 is compatible. 
.NET Framework net451 is compatible.  net452 was computed.  net46 was computed.  net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 is compatible.  net472 was computed.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on SpanNetty.Handlers:

Package Downloads
SpanNetty.Codecs.Http

Http codec:the port of the Netty.Codecs.Http assembly to support .NET 4.5.1 and newer.

Silky.Lms.DotNetty.Abstractions

The LMS framework uses dotnetty/SpanNetty as the abstract component of communication

Silky.DotNetty.Abstractions

The Silky framework uses dotnetty/SpanNetty as the abstract component of communication

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on SpanNetty.Handlers:

Repository Stars
cuteant/SpanNetty
Port of Netty(v4.1.51.Final) for .NET
Version Downloads Last updated
0.7.2012.2221 18,163 12/22/2020
0.7.2009.1020 748 9/10/2020
0.7.2009.300 751 9/2/2020