SolisSearch.EPiServer.Web 2.1.156

There is a newer version of this package available.
See the version list below for details.
Install-Package SolisSearch.EPiServer.Web -Version 2.1.156
dotnet add package SolisSearch.EPiServer.Web --version 2.1.156
<PackageReference Include="SolisSearch.EPiServer.Web" Version="2.1.156" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SolisSearch.EPiServer.Web --version 2.1.156
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SolisSearch.EPiServer.Web, 2.1.156"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SolisSearch.EPiServer.Web as a Cake Addin
#addin nuget:?package=SolisSearch.EPiServer.Web&version=2.1.156

// Install SolisSearch.EPiServer.Web as a Cake Tool
#tool nuget:?package=SolisSearch.EPiServer.Web&version=2.1.156
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The admin gui plugin for Solis Search for EPiServer

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
2.1.170 525 1/3/2019
2.1.169 480 11/19/2018
2.1.168 440 10/23/2018
2.1.162 666 3/27/2018
2.1.156 698 1/4/2018
2.1.149 772 11/10/2016
2.1.143 744 10/26/2016
2.1.131.492 908 8/4/2016
2.1.127.484 672 6/30/2016
2.1.120.470 831 11/14/2015
2.1.118.467 701 10/27/2015
2.1.117.465 690 10/23/2015
2.0.111.455 784 8/22/2015
2.0.109.448 750 4/8/2015
2.0.101.437 738 4/1/2015
2.0.98.428 704 3/28/2015

Released package for Episerver 11. When upgrading your Episerver platform to version 11, due to breaking changes in the Episerver namespace, uninstall older versions of Episerver version specific Solis Search libriares, e.g. SolisSearch.Episerver10. See package dependencies. If you're not running Episerver 11, upgrade as usual.