SoftFluent.CodeModeler.Runtime 1.3.0.7

There is a newer version of this package available.
See the version list below for details.
Install-Package SoftFluent.CodeModeler.Runtime -Version 1.3.0.7
dotnet add package SoftFluent.CodeModeler.Runtime --version 1.3.0.7
<PackageReference Include="SoftFluent.CodeModeler.Runtime" Version="1.3.0.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SoftFluent.CodeModeler.Runtime --version 1.3.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SoftFluent.CodeModeler.Runtime, 1.3.0.7"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SoftFluent.CodeModeler.Runtime as a Cake Addin
#addin nuget:?package=SoftFluent.CodeModeler.Runtime&version=1.3.0.7

// Install SoftFluent.CodeModeler.Runtime as a Cake Tool
#tool nuget:?package=SoftFluent.CodeModeler.Runtime&version=1.3.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

SoftFluent CodeModeler Runtime package

  • .NETFramework 4.7.2

    • No dependencies.
  • .NETStandard 2.0

    • No dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on SoftFluent.CodeModeler.Runtime:

Package Downloads
SoftFluent.CodeModeler.Model

SoftFluent CodeModeler Runtime Model package

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.3.0.8 157 11/8/2021
1.3.0.7 112 10/12/2021
1.3.0.3 1,145 7/1/2020
1.3.0.2 242 5/4/2020
1.3.0.1 270 2/28/2020
1.3.0 382 1/6/2020
1.1.0.1 351 6/26/2019

CodeModeler Runtime and tools version - requires a SoftFluent CodeModeler License