SocketIOSharp 2.0.3

Requires NuGet 2.12 or higher.

Install-Package SocketIOSharp -Version 2.0.3
dotnet add package SocketIOSharp --version 2.0.3
<PackageReference Include="SocketIOSharp" Version="2.0.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SocketIOSharp --version 2.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SocketIOSharp, 2.0.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SocketIOSharp as a Cake Addin
#addin nuget:?package=SocketIOSharp&version=2.0.3

// Install SocketIOSharp as a Cake Tool
#tool nuget:?package=SocketIOSharp&version=2.0.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories (1)

Showing the top 1 popular GitHub repositories that depend on SocketIOSharp:

Repository Stars
MatterHackers/MatterControl
3D printing software for Windows, Mac and Linux
Version Downloads Last updated
2.0.3 3,394 11/23/2020
1.0.2 868 3/16/2020

Update EngineIOSharp dependency.