Silky.SkyApm.Diagnostics.Http 3.8.21

dotnet add package Silky.SkyApm.Diagnostics.Http --version 3.8.21
NuGet\Install-Package Silky.SkyApm.Diagnostics.Http -Version 3.8.21
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Silky.SkyApm.Diagnostics.Http" Version="3.8.21" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Silky.SkyApm.Diagnostics.Http --version 3.8.21
#r "nuget: Silky.SkyApm.Diagnostics.Http, 3.8.21"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Silky.SkyApm.Diagnostics.Http as a Cake Addin
#addin nuget:?package=Silky.SkyApm.Diagnostics.Http&version=3.8.21

// Install Silky.SkyApm.Diagnostics.Http as a Cake Tool
#tool nuget:?package=Silky.SkyApm.Diagnostics.Http&version=3.8.21

Http SkyApm Diagnostics

Product Compatible and additional computed target framework versions.
.NET net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 is compatible.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 is compatible.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Silky.SkyApm.Diagnostics.Http:

Package Downloads
Silky.SkyApm.Agent

Rpc SkyApm Agent

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.8.21 141 3/12/2024
3.8.20 121 3/12/2024
3.8.19 112 3/12/2024
3.8.18 109 3/12/2024
3.8.17 110 3/7/2024
3.8.16 119 3/7/2024
3.8.15 147 1/28/2024
3.8.14 95 1/23/2024
3.8.13 157 1/6/2024
3.8.12 108 1/5/2024
3.8.11 106 1/4/2024
3.8.10 132 12/31/2023
3.8.9 109 12/31/2023
3.8.8 115 12/29/2023
3.8.7 127 12/24/2023
3.8.6 109 12/24/2023
3.8.5 118 12/24/2023
3.8.4 97 12/24/2023
3.8.3 86 12/21/2023
3.8.2 150 12/8/2023
3.8.1 141 11/13/2023
3.7.21 149 10/17/2023
3.7.20 148 10/17/2023
3.7.19 176 10/15/2023
3.7.18 158 10/14/2023
3.7.17 152 9/23/2023
3.7.16 143 9/19/2023
3.7.15 118 9/18/2023
3.7.14 142 9/17/2023
3.7.13 162 9/15/2023
3.7.12 196 8/11/2023
3.7.11 195 8/3/2023
3.7.10 174 7/26/2023
3.7.9 170 7/26/2023
3.7.8 235 7/22/2023
3.7.7 218 7/21/2023
3.7.6 178 7/16/2023
3.7.5 177 7/16/2023
3.7.4 163 7/15/2023
3.7.3 191 7/15/2023
3.7.2 200 7/15/2023
3.7.1 211 7/8/2023
3.6.12 210 7/6/2023
3.6.11 209 7/5/2023
3.6.10 244 7/3/2023
3.6.9 192 7/3/2023
3.6.8 258 4/12/2023
3.6.7 301 4/2/2023
3.6.6 401 3/2/2023
3.6.5 422 2/20/2023
3.6.4 429 2/16/2023
3.6.3 401 2/11/2023
3.6.2 426 2/6/2023
3.6.1 620 1/12/2023
3.5.5 506 12/30/2022
3.5.4 541 12/7/2022
3.5.4-bate1 147 11/29/2022
3.5.3 554 11/23/2022
3.5.2 550 11/21/2022
3.5.1 582 11/18/2022
3.5.1-bate2 188 11/17/2022
3.5.1-bate1 199 11/16/2022
3.4.3 595 11/16/2022
3.4.2 620 11/15/2022
3.4.1 668 11/15/2022
3.4.0 771 10/23/2022
3.3.5 750 10/21/2022
3.3.4 741 10/20/2022
3.3.3 712 10/20/2022
3.3.2 801 9/30/2022
3.3.1 787 9/29/2022
3.3.0 812 9/28/2022
3.2.2 821 8/26/2022
3.2.1 927 5/30/2022
3.2.0 952 5/14/2022
3.1.5 1,067 4/6/2022
3.1.4 1,204 3/9/2022
3.1.3 1,098 2/21/2022
3.1.2 1,068 2/18/2022
3.1.1 1,090 2/18/2022
3.0.8 1,107 2/11/2022
3.0.7 1,077 2/11/2022
3.0.6 812 12/24/2021
3.0.5 889 12/23/2021
3.0.4 849 11/23/2021
3.0.3 950 11/18/2021
3.0.2 1,009 10/26/2021
3.0.1 1,129 10/24/2021
3.0.1-bate.1 162 10/23/2021
3.0.0.3 970 10/22/2021
3.0.0.2 982 10/20/2021
3.0.0.1 1,066 10/19/2021