Silky.Lms.Validation 1.0.2

Install-Package Silky.Lms.Validation -Version 1.0.2
dotnet add package Silky.Lms.Validation --version 1.0.2
<PackageReference Include="Silky.Lms.Validation" Version="1.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Silky.Lms.Validation --version 1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Silky.Lms.Validation, 1.0.2"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Silky.Lms.Validation as a Cake Addin
#addin nuget:?package=Silky.Lms.Validation&version=1.0.2

// Install Silky.Lms.Validation as a Cake Tool
#tool nuget:?package=Silky.Lms.Validation&version=1.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

A package used by the lms framework to verify input parameters

NuGet packages (3)

Showing the top 3 NuGet packages that depend on Silky.Lms.Validation:

Package Downloads
Silky.Lms.Rpc

Providing RPC communication service for LMS framework

Silky.Lms.Rpc.Proxy

Proxy package for RPC communication in LMS framework

Silky.Lms.FluentValidation

The lms framework uses FluentValidation to verify input parameters

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.2 618 7/6/2021
1.0.1 532 4/8/2021
1.0.0 955 4/7/2021
0.0.1 290 4/7/2021