SQLitePCLRaw.lib.e_sqlite3 2.0.2

This package contains platform-specific native code builds of SQLite for use with SQLitePCLRaw.  To use this, you need SQLitePCLRaw.core as well as one of the SQLitePCLRaw.provider.* packages.  Convenience packages are named SQLitePCLRaw.bundle_*.

Requires NuGet 2.12 or higher.

Install-Package SQLitePCLRaw.lib.e_sqlite3 -Version 2.0.2
dotnet add package SQLitePCLRaw.lib.e_sqlite3 --version 2.0.2
<PackageReference Include="SQLitePCLRaw.lib.e_sqlite3" Version="2.0.2" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SQLitePCLRaw.lib.e_sqlite3 --version 2.0.2
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

https://ericsink.com/SQLitePCLRaw_releases.html

Dependencies

This package has no dependencies.

Showing the top 1 GitHub repositories that depend on SQLitePCLRaw.lib.e_sqlite3:

Repository Stars
zkweb-framework/ZKWeb
A flexible web framework supports .Net Framework and .Net Core

Version History

Version Downloads Last updated
2.0.2 38,613 11/1/2019
2.0.2-pre20191018090318 246 10/18/2019
2.0.2-pre20191003102319 298 10/3/2019
2.0.2-pre20190904113843 1,350 9/4/2019
2.0.1 61,242 9/3/2019
2.0.1-pre20190815133105 215 8/15/2019
2.0.0 324,060 8/5/2019
2.0.0-pre20190815131715 64 8/15/2019
2.0.0-pre20190628101813 48,523 6/28/2019
2.0.0-pre20190625090255 4,021 6/25/2019
2.0.0-pre20190621100518 115 6/21/2019
2.0.0-pre20190620134904 102 6/20/2019