SAML2.Core 1.0.0

.NET Framework 4.5
Install-Package SAML2.Core -Version 1.0.0
dotnet add package SAML2.Core --version 1.0.0
<PackageReference Include="SAML2.Core" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add SAML2.Core --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: SAML2.Core, 1.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install SAML2.Core as a Cake Addin
#addin nuget:?package=SAML2.Core&version=1.0.0

// Install SAML2.Core as a Cake Tool
#tool nuget:?package=SAML2.Core&version=1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Based on SAML2, this removes dependencies on System.Web. Packages SAML2.AspNet and Owin.Security.Saml will implement SAML in those environments

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

This package has no dependencies.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on SAML2.Core:

Package Downloads
Owin.Security.Saml

Owin middleware to implement the SAML2 Protocol as a Service Provider

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0 84,900 10/26/2017
0.9.0 85,927 2/20/2015
0.8.0 1,225 2/17/2015
0.5.1 1,205 1/16/2015
0.5.0.1 15,023 1/13/2015
0.5.0 971 1/13/2015

Bringing the library in line with commit df34ed8 on github. Bumping the version to 1.0 - this library does not support all bindings but I feel moving to a SemVer system is best since the library works well for many folks at this point.