Retyped.highcharts 4.2.6556

Highcharts binding library for Bridge.NET projects.

Requires NuGet 2.5 or higher.

Install-Package Retyped.highcharts -Version 4.2.6556
dotnet add package Retyped.highcharts --version 4.2.6556
<PackageReference Include="Retyped.highcharts" Version="4.2.6556" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Retyped.highcharts --version 4.2.6556
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Retyped.highcharts, 4.2.6556"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Retyped.highcharts as a Cake Addin
#addin nuget:?package=Retyped.highcharts&version=4.2.6556

// Install Retyped.highcharts as a Cake Tool
#tool nuget:?package=Retyped.highcharts&version=4.2.6556
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on Retyped.highcharts:

Package Downloads
Retyped.highcharts-ng
Highcharts Ng (highcharts-ng) binding library for Bridge.NET projects.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
4.2.6556 650 12/13/2017
4.2.6532 564 11/19/2017
4.2.6523 527 11/12/2017
4.2.6477 559 9/25/2017
4.2.6465 531 9/13/2017
4.2.6440 537 8/19/2017