RequireJsNetFrameworkCore 1.0.1-alpha

RequireJS.NET Framework Core Fork

RequireJS.NET integrates RequireJS script loader with ASP.NET Framework Core MVC

This is a prerelease version of RequireJsNetFrameworkCore.
Install-Package RequireJsNetFrameworkCore -Version 1.0.1-alpha
dotnet add package RequireJsNetFrameworkCore --version 1.0.1-alpha
<PackageReference Include="RequireJsNetFrameworkCore" Version="1.0.1-alpha" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RequireJsNetFrameworkCore --version 1.0.1-alpha
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Add custom resolve entry point RequireJS

Version History

Version Downloads Last updated
1.0.1-alpha 235 10/7/2016