RequireJS 2.1.14

A JavaScript module loader.

There is a newer version of this package available.
See the version list below for details.
Install-Package RequireJS -Version 2.1.14
dotnet add package RequireJS --version 2.1.14
<PackageReference Include="RequireJS" Version="2.1.14" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RequireJS --version 2.1.14
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Dependencies

This package has no dependencies.

Showing the top 3 GitHub repositories that depend on RequireJS:

Repository Stars
quartznet/quartznet
Quartz Enterprise Scheduler .NET
nikhilk/scriptsharp
Script# Project - a C# to JavaScript compiler, to power your HTML5 and Node.js web development.
Chinchilla-Software-Com/CQRS
A lightweight enterprise Function as a Service (FaaS) framework to write function based serverless and micro-service applications in hybrid multi-datacentre, on-premise and Azure environments.

Version History

Version Downloads Last updated
2.3.6 39,878 8/27/2018
2.3.5 90,123 8/20/2017
2.3.4 23,983 7/21/2017
2.3.3 68,263 2/19/2017
2.3.2 87,470 9/17/2016
2.3.1 3,035 9/5/2016
2.3.0 1,025 9/4/2016
2.2.0 123,667 3/17/2016
2.1.22 99,375 11/21/2015
2.1.21 971 11/18/2015
2.1.20 71,875 7/27/2015
2.1.19 7,217 7/12/2015
2.1.18 38,463 5/29/2015
2.1.17 109,280 3/31/2015
2.1.16 22,720 2/10/2015
2.1.15 108,720 9/8/2014
2.1.14 51,635 6/2/2014
2.1.13 2,423 5/27/2014
2.1.12 804 5/27/2014
2.1.11 124,463 2/17/2014
2.1.10 18,662 1/9/2014
2.1.9 51,328 10/14/2013
2.1.8 58,412 7/9/2013
2.1.7 637 7/8/2013
2.1.6 24,803 5/11/2013
2.1.5 23,222 3/4/2013
2.1.4 24,021 1/24/2013
2.1.3 704 1/22/2013
2.1.2 16,590 11/21/2012
2.1.1 5,156 10/30/2012
2.0.4.1 9,427 8/8/2012
2.0.4 1,150 8/1/2012
1.0.6 9,864 2/17/2012
1.0.1 866 11/4/2011
1.0.0 833 10/19/2011
0.27.1 735 10/16/2011
Show less