RabbitMQ.EventBus.AspNetCore 3.1.14

asp.net core 下使用的RabbitMQ

Install-Package RabbitMQ.EventBus.AspNetCore -Version 3.1.14
dotnet add package RabbitMQ.EventBus.AspNetCore --version 3.1.14
<PackageReference Include="RabbitMQ.EventBus.AspNetCore" Version="3.1.14" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add RabbitMQ.EventBus.AspNetCore --version 3.1.14
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on RabbitMQ.EventBus.AspNetCore:

Package Downloads
RabbitMQ.EventBus.AspNetCore.Butterfly
RabbitMQ.EventBus.AspNetCore.Butterfly

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
3.1.14 115 6/20/2020
2.1.3 374 1/7/2020
2.1.2 206 12/28/2019
2.1.1 209 12/11/2019
2.0.11 194 12/28/2019
2.0.10 200 12/11/2019
2.0.9 205 12/11/2019
2.0.3 207 11/8/2019
2.0.2 234 10/21/2019
2.0.1 218 10/7/2019
2.0.0 211 10/7/2019
1.2.28 1,837 5/10/2019
1.2.27 447 4/17/2019
1.2.20 303 2/18/2019
1.2.19 278 2/11/2019
1.2.17 695 12/28/2018
1.2.0 206 12/11/2019