Qi4CS.SDK 1.0.0-RC1

.NET Framework 4.0
This is a prerelease version of Qi4CS.SDK.

Requires NuGet 2.5 or higher.

Install-Package Qi4CS.SDK -Version 1.0.0-RC1
dotnet add package Qi4CS.SDK --version 1.0.0-RC1
<PackageReference Include="Qi4CS.SDK" Version="1.0.0-RC1" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Qi4CS.SDK --version 1.0.0-RC1
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Qi4CS.SDK, 1.0.0-RC1"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Qi4CS.SDK as a Cake Addin
#addin nuget:?package=Qi4CS.SDK&version=1.0.0-RC1&prerelease

// Install Qi4CS.SDK as a Cake Tool
#tool nuget:?package=Qi4CS.SDK&version=1.0.0-RC1&prerelease
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Qi4CS is aimed to increase coding efficiency and productivity by introducing easily adaptive features from Aspect Oriented Programming (AOP), Composite Oriented Programming (COP), and Dependency Injection (DI). This is the SDK package allowing generating Qi4CS assemblies at runtime.

Product Versions
.NET Framework net40-client
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.0-RC1 1,042 9/26/2015
0.9.0.1 1,511 11/26/2014
0.9.0 1,439 11/18/2014

Updated to latest CAM.Logical version.