Protoacme 1.0.7

Protoacme is a .NET Core 2.1 ACME client that leverages the ACME protocol from Lets Encrypt to issue and renew SSL certificates. This Api leverages the v2 endpoints from Lets Encrypt. Currently wildcard certificates are supported by the Lets Encrypt v2 endpoint but are not currently working through this Api. (should be working soon.)

Install-Package Protoacme -Version 1.0.7
dotnet add package Protoacme --version 1.0.7
<PackageReference Include="Protoacme" Version="1.0.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Protoacme --version 1.0.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Version History

Version Downloads Last updated
1.0.7 130 9/3/2018