PromiseExt.Built 0.3.6

An Ecmascript 6 Polyfill which is strictly following specification + Extensions.
     AMD version available using package 'PromiseExt'.

Install-Package PromiseExt.Built -Version 0.3.6
dotnet add package PromiseExt.Built --version 0.3.6
<PackageReference Include="PromiseExt.Built" Version="0.3.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PromiseExt.Built --version 0.3.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

You can see release notes at :
     https://github.com/spatools/promise

Dependencies

This package has no dependencies.

Version History

Version Downloads Last updated
0.3.6 3,680 2/18/2015
0.3.5 323 2/18/2015
0.3.3 388 5/14/2014
0.3.2 330 2/24/2014
0.3.1 308 2/23/2014
0.2.8 327 2/23/2014
0.2.7 309 2/22/2014
0.2.6 316 2/9/2014
0.2.4 366 2/9/2014
0.2.3 364 2/9/2014