PraxiCloud-EventProcessors-Legacy 5.0.0

.NET 5.0
dotnet add package PraxiCloud-EventProcessors-Legacy --version 5.0.0
NuGet\Install-Package PraxiCloud-EventProcessors-Legacy -Version 5.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="PraxiCloud-EventProcessors-Legacy" Version="5.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PraxiCloud-EventProcessors-Legacy --version 5.0.0
#r "nuget: PraxiCloud-EventProcessors-Legacy, 5.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install PraxiCloud-EventProcessors-Legacy as a Cake Addin
#addin nuget:?package=PraxiCloud-EventProcessors-Legacy&version=5.0.0

// Install PraxiCloud-EventProcessors-Legacy as a Cake Tool
#tool nuget:?package=PraxiCloud-EventProcessors-Legacy&version=5.0.0

PraxiCloud libraries offer a range of common functions, features and base classes to use when building solutions, increasing the time to delivery. This library includes lease and checkpoint managers for the legacy event processor host.

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 was computed.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on PraxiCloud-EventProcessors-Legacy:

Package Downloads
PraxiCloud-EventProcessors-Legacy-Kubernetes

PraxiCloud libraries offer a range of common functions, features and base classes to use when building solutions, increasing the time to delivery. This library includes a base container implementation using stateful sets to operate on Kubernetes.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
5.0.0 448 12/31/2020
1.2.0 527 11/25/2020
1.1.1 458 11/14/2020

Initial release