PowerUtils.BuildingBlocks.Domain.Data 3.0.0

dotnet add package PowerUtils.BuildingBlocks.Domain.Data --version 3.0.0
NuGet\Install-Package PowerUtils.BuildingBlocks.Domain.Data -Version 3.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="PowerUtils.BuildingBlocks.Domain.Data" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PowerUtils.BuildingBlocks.Domain.Data --version 3.0.0
#r "nuget: PowerUtils.BuildingBlocks.Domain.Data, 3.0.0"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install PowerUtils.BuildingBlocks.Domain.Data as a Cake Addin
#addin nuget:?package=PowerUtils.BuildingBlocks.Domain.Data&version=3.0.0

// Install PowerUtils.BuildingBlocks.Domain.Data as a Cake Tool
#tool nuget:?package=PowerUtils.BuildingBlocks.Domain.Data&version=3.0.0

Provides standard repositories for working with entities

Tests Quality Gate Status

Contribution

If you have any questions, comments, or suggestions, please open an issue or create a pull request

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp3.1 is compatible. 
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.0 982 8/21/2022
2.1.0 662 7/15/2022
2.0.0 995 5/1/2022
1.0.0 741 2/14/2022