Pomelo.EntityFrameworkCore.MySql-fork-matocibo 3.2.6

Requires NuGet 3.6 or higher.

Install-Package Pomelo.EntityFrameworkCore.MySql-fork-matocibo -Version 3.2.6
dotnet add package Pomelo.EntityFrameworkCore.MySql-fork-matocibo --version 3.2.6
<PackageReference Include="Pomelo.EntityFrameworkCore.MySql-fork-matocibo" Version="3.2.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Pomelo.EntityFrameworkCore.MySql-fork-matocibo --version 3.2.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: Pomelo.EntityFrameworkCore.MySql-fork-matocibo, 3.2.6"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install Pomelo.EntityFrameworkCore.MySql-fork-matocibo as a Cake Addin
#addin nuget:?package=Pomelo.EntityFrameworkCore.MySql-fork-matocibo&version=3.2.6

// Install Pomelo.EntityFrameworkCore.MySql-fork-matocibo as a Cake Tool
#tool nuget:?package=Pomelo.EntityFrameworkCore.MySql-fork-matocibo&version=3.2.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Work around MySQL bug 96947 : Value cannot be null. (Parameter 'key') https://github.com/PomeloFoundation/Pomelo.EntityFrameworkCore.MySql/pull/1295/commits

fix google suffix serverversion https://github.com/PomeloFoundation/Pomelo.EntityFrameworkCore.MySql/issues/1293 Except constantExpression the same problem exists with the parameterExpression in that case, I think they have to be explicitly casted too.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.2.6 100 5/10/2021