PokitDokPlatformClient 1.17.6

There is a newer version of this package available.
See the version list below for details.
Install-Package PokitDokPlatformClient -Version 1.17.6
dotnet add package PokitDokPlatformClient --version 1.17.6
<PackageReference Include="PokitDokPlatformClient" Version="1.17.6" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PokitDokPlatformClient --version 1.17.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: PokitDokPlatformClient, 1.17.6"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PokitDokPlatformClient as a Cake Addin
#addin nuget:?package=PokitDokPlatformClient&version=1.17.6

// Install PokitDokPlatformClient as a Cake Tool
#tool nuget:?package=PokitDokPlatformClient&version=1.17.6
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

PokitDok Platform API Client for C#

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.18.0 16,897 8/7/2018
1.17.11 2,490 4/12/2018
1.17.10 2,632 12/19/2017
1.17.8 1,779 3/10/2017
1.17.7 9,996 2/13/2017
1.17.6 807 12/20/2016
1.17.5 1,044 12/13/2016
1.17.4 666 12/13/2016
1.17.3 725 10/17/2016
1.17.2 878 6/28/2016
1.16.0 1,088 3/11/2016
1.15.0 613 3/9/2016
0.1.97 1,105 4/15/2015
0.1.96 660 4/14/2015
0.1.94 2,358 1/30/2015
0.1.93 782 10/15/2014
0.1.91 781 9/18/2014
0.1.9 729 8/16/2014
0.1.8 693 7/18/2014
0.1.7 699 7/8/2014
0.1.6 765 6/24/2014
0.1.5 729 6/24/2014
0.1.4 693 6/24/2014
0.1.3 700 6/18/2014
0.1.2 741 6/18/2014
0.1.1 792 6/1/2014
0.1.0 804 6/1/2014

After investigating an issue reported to us by a customer, we found a potential with the PokitDokException class during deserialization. These enhancements aim to correct the previous bug and add test support around the PokitDokException class. Additionally, the Remote API tests have been removed.