PPWCode.Vernacular.Wcf.I 1.2.0

The PPWCode Vernacular Wcf library version I.

Requires NuGet 2.8 or higher.

Install-Package PPWCode.Vernacular.Wcf.I -Version 1.2.0
dotnet add package PPWCode.Vernacular.Wcf.I --version 1.2.0
<PackageReference Include="PPWCode.Vernacular.Wcf.I" Version="1.2.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PPWCode.Vernacular.Wcf.I --version 1.2.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

1.0.0 Initial release PPWCode.Vernacular.Wcf.I, built against .NET 4.5.
1.1.0 Add support on NetTcpConfig for UserPrincipalName and Dns identities
1.1.1 Bug Fix (determine assemblyName in method CreateLogbookentry can throw FileNotFoundException)
1.2.0 Give protected access to DefaultServiceModel and DefaultClientModel + introduce configurable parameter PortSharingEnabled (default:false)

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.2.0 601 2/13/2016
1.1.1 727 12/6/2014
1.1.0 486 8/30/2014
1.0.0 320 7/28/2014