PPWCode.Util.OddsAndEnds.I 3.0.0

.NET Framework 4.5
There is a newer version of this package available.
See the version list below for details.

Requires NuGet 2.8 or higher.

NuGet\Install-Package PPWCode.Util.OddsAndEnds.I -Version 3.0.0
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
dotnet add package PPWCode.Util.OddsAndEnds.I --version 3.0.0
<PackageReference Include="PPWCode.Util.OddsAndEnds.I" Version="3.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add PPWCode.Util.OddsAndEnds.I --version 3.0.0
#r "nuget: PPWCode.Util.OddsAndEnds.I, 3.0.0"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install PPWCode.Util.OddsAndEnds.I as a Cake Addin
#addin nuget:?package=PPWCode.Util.OddsAndEnds.I&version=3.0.0

// Install PPWCode.Util.OddsAndEnds.I as a Cake Tool
#tool nuget:?package=PPWCode.Util.OddsAndEnds.I&version=3.0.0

PPWCode.Util.OddsAndEnds.I

Product Versions
.NET Framework net45 net451 net452 net46 net461 net462 net463 net47 net471 net472 net48
Compatible target framework(s)
Additional computed target framework(s)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (1)

Showing the top 1 NuGet packages that depend on PPWCode.Util.OddsAndEnds.I:

Package Downloads
PPWCode.Vernacular.Persistence.I

PPWCode.Vernacular.Persistence.I

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
3.0.2 1,857 8/6/2015
3.0.0 1,417 7/17/2015
2.4.2 814 7/11/2015

2.4.0 First release PPWCode.Util.OddsAndEnds.I on nuget.org.
2.4.1 Fixed the dependency on NUnit.
2.4.2 StyleCop.MSBuild.PPWCode is a development dependency.
3.0.0 Upgrade to .Net 4.5.0.