OneTrueError.Client 1.1.3

OneTrueError have changed name to codeRR. Install one of the libraries that start with 'coderr.client' instead.

Install-Package OneTrueError.Client -Version 1.1.3
dotnet add package OneTrueError.Client --version 1.1.3
<PackageReference Include="OneTrueError.Client" Version="1.1.3" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OneTrueError.Client --version 1.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.
#r "nuget: OneTrueError.Client, 1.1.3"
#r directive can be used in F# Interactive, C# scripting and .NET Interactive. Copy this into the interactive tool or source code of the script to reference the package.
// Install OneTrueError.Client as a Cake Addin
#addin nuget:?package=OneTrueError.Client&version=1.1.3

// Install OneTrueError.Client as a Cake Tool
#tool nuget:?package=OneTrueError.Client&version=1.1.3
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

Release Notes

Deprecated package

  • .NETFramework 4.0

    • No dependencies.
  • .NETFramework 4.5

    • No dependencies.
  • .NETFramework 4.5.2

    • No dependencies.

NuGet packages

This package is not used by any NuGet packages.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.1.3 648 11/22/2017
1.1.2 1,811 11/22/2017
1.0.3 1,230 5/26/2017
1.0.2 551 5/26/2017
1.0.1 2,391 12/21/2016
1.0.0 3,046 9/5/2016
1.0.0-rc10 540 9/1/2016
1.0.0-rc09 615 6/15/2016
1.0.0-rc08 601 6/15/2016
1.0.0-rc07 581 6/13/2016
1.0.0-rc06 873 6/2/2016
1.0.0-rc05 564 5/30/2016
1.0.0-rc04 670 5/13/2016
1.0.0-rc03 543 5/3/2016
1.0.0-rc02 525 5/3/2016
1.0.0-rc01 556 5/3/2016