OleDB_dotNET 1.0.0

The OleDB_dotNET Class Library is a high level wrapper around the ODBC, OLEDB and SQLServer.

The library is currently compiled at .Net 4.0 so it should work with any application running .Net 4.0 and above.

Install-Package OleDB_dotNET -Version 1.0.0
dotnet add package OleDB_dotNET --version 1.0.0
<PackageReference Include="OleDB_dotNET" Version="1.0.0" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OleDB_dotNET --version 1.0.0
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

The OleDB_dotNET Class Library is a high level wrapper around the ODBC, OLEDB and SQLServer.

Example:
using OleDB;

string server = "Microsoft.Jet.OLEDB.4.0";
string database = Constants.FILEDB;
string password = "";
string connectionString = "Provider=" + server + ";" + "Data Source=" + database + ";" + "Jet OLEDB:Database " + "Password=" + password;
DBConnection db_conn = new DBConnection(connectionString);

The OleDB_dotNET Class Library is a high level wrapper around the ODBC, OLEDB and SQLServer.

Example:
using OleDB;

string server = "Microsoft.Jet.OLEDB.4.0";
string database = Constants.FILEDB;
string password = "";
string connectionString = "Provider=" + server + ";" + "Data Source=" + database + ";" + "Jet OLEDB:Database " + "Password=" + password;
DBConnection db_conn = new DBConnection(connectionString);

Release Notes

Extensions on the OleDb .NetFramework.

Dependencies

This package has no dependencies.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
1.0.0 828 8/15/2018