OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug 1.5.373.121

The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org. Prefix Reserved
There is a newer prerelease version of this package available.
See the version list below for details.
dotnet add package OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug --version 1.5.373.121
NuGet\Install-Package OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug -Version 1.5.373.121
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug" Version="1.5.373.121" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug --version 1.5.373.121
#r "nuget: OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug, 1.5.373.121"
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug as a Cake Addin
#addin nuget:?package=OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug&version=1.5.373.121

// Install OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug as a Cake Tool
#tool nuget:?package=OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug&version=1.5.373.121

OPC UA Security X509 Certificates Class Library

Product Compatible and additional computed target framework versions.
.NET net5.0 was computed.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 is compatible.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 is compatible. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 was computed.  net48 is compatible.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (3)

Showing the top 3 NuGet packages that depend on OPCFoundation.NetStandard.Opc.Ua.Security.Certificates.Debug:

Package Downloads
OPCFoundation.NetStandard.Opc.Ua.Core.Debug The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

OPC UA Core Class Library

OPCFoundation.NetStandard.Opc.Ua.Symbols The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

This package contains the OPC UA reference implementation debug version and is targeting the .NET Standard Library.

OPCFoundation.NetStandard.Opc.Ua.Client.ComplexTypes.Symbols The ID prefix of this package has been reserved for one of the owners of this package by NuGet.org.

This package contains the OPC UA complex type client debug version and is targeting the .NET Standard Library.

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.5.374.26-preview 29 2/29/2024
1.5.373.121 15,392 2/6/2024
1.5.373.3-preview 7,947 1/26/2024
1.5.372.113 404 1/23/2024
1.5.372.110-rc2 280 12/20/2023
1.5.372.1-rc 501 8/28/2023
1.5.371.3-beta 679 11/2/2022
1.5.368.5-beta 1,317 6/2/2022
1.4.372.116-preview 9,985 1/8/2024
1.4.372.112-preview 199 12/29/2023
1.4.372.107 416 1/15/2024
1.4.372.106 6,698 12/19/2023
1.4.372.91-preview 11,177 12/1/2023
1.4.372.76 22,368 10/27/2023
1.4.372.67-preview 35,901 9/22/2023
1.4.372.56 13,879 8/25/2023
1.4.372.46-preview 6,288 8/14/2023
1.4.372.38-preview 3,332 8/4/2023
1.4.371.96 30,059 6/27/2023
1.4.371.91 13,844 5/25/2023
1.4.371.86 11,746 4/21/2023
1.4.371.60 21,559 1/27/2023
1.4.371.50 5,130 12/20/2022
1.4.371.41 5,927 11/16/2022
1.4.371-preview.ge89b06e57b 78 6/15/2023
1.4.370.12 29,301 8/15/2022
1.4.370.9 4,580 8/11/2022
1.4.370.1 7,497 7/18/2022
1.4.369.30 14,652 6/21/2022
1.4.368.58 3,482 5/31/2022
1.4.368.53 11,255 4/1/2022
1.4.368.33 4,670 2/18/2022
1.4.367.100 13,081 2/28/2022
1.4.367.95 19,925 1/27/2022
1.4.367.75 5,299 12/3/2021
1.4.367.42 10,850 10/12/2021
1.4.367.41 2,289 10/4/2021
1.4.367.39 2,277 9/29/2021
1.4.366.38 23,095 5/12/2021
1.4.365.48 12,031 3/2/2021
1.4.365.23 4,153 1/23/2021
1.4.365.10 4,729 1/11/2021
1.4.365.2 10,367 12/17/2020