Npgsql.EntityFrameworkLegacy 2.2.7

Postgresql provider for Entity Framework 5 and below

Install-Package Npgsql.EntityFrameworkLegacy -Version 2.2.7
dotnet add package Npgsql.EntityFrameworkLegacy --version 2.2.7
<PackageReference Include="Npgsql.EntityFrameworkLegacy" Version="2.2.7" />
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Npgsql.EntityFrameworkLegacy --version 2.2.7
The NuGet Team does not provide support for this client. Please contact its maintainers for support.

This package is not used by any popular GitHub repositories.

Version History

Version Downloads Last updated
2.2.7 3,355 9/18/2015
2.2.6 518 8/27/2015
2.2.5 1,722 3/11/2015
2.2.4.3 550 2/6/2015
2.2.4.1 377 2/3/2015
2.2.3 815 11/26/2014
2.2.2 1,014 11/3/2014
2.2.1 577 9/24/2014
2.2.0 710 9/1/2014
2.2.0-rc2 364 8/17/2014
2.2.0-rc1 394 8/5/2014
2.2.0-beta1 413 7/23/2014
2.1.3 873 4/9/2014
2.1.2 552 3/28/2014
2.1.1 427 3/21/2014
2.1.0 463 3/19/2014
2.1.0-rc1 382 2/10/2014
2.1.0-beta1 363 12/26/2013