Nethermind.DotNetty.Codecs 1.0.1

dotnet add package Nethermind.DotNetty.Codecs --version 1.0.1                
NuGet\Install-Package Nethermind.DotNetty.Codecs -Version 1.0.1                
This command is intended to be used within the Package Manager Console in Visual Studio, as it uses the NuGet module's version of Install-Package.
<PackageReference Include="Nethermind.DotNetty.Codecs" Version="1.0.1" />                
For projects that support PackageReference, copy this XML node into the project file to reference the package.
paket add Nethermind.DotNetty.Codecs --version 1.0.1                
#r "nuget: Nethermind.DotNetty.Codecs, 1.0.1"                
#r directive can be used in F# Interactive and Polyglot Notebooks. Copy this into the interactive tool or source code of the script to reference the package.
// Install Nethermind.DotNetty.Codecs as a Cake Addin
#addin nuget:?package=Nethermind.DotNetty.Codecs&version=1.0.1

// Install Nethermind.DotNetty.Codecs as a Cake Tool
#tool nuget:?package=Nethermind.DotNetty.Codecs&version=1.0.1                

General purpose codecs for DotNetty

Product Compatible and additional computed target framework versions.
.NET net5.0 is compatible.  net5.0-windows was computed.  net6.0 is compatible.  net6.0-android was computed.  net6.0-ios was computed.  net6.0-maccatalyst was computed.  net6.0-macos was computed.  net6.0-tvos was computed.  net6.0-windows was computed.  net7.0 was computed.  net7.0-android was computed.  net7.0-ios was computed.  net7.0-maccatalyst was computed.  net7.0-macos was computed.  net7.0-tvos was computed.  net7.0-windows was computed.  net8.0 was computed.  net8.0-android was computed.  net8.0-browser was computed.  net8.0-ios was computed.  net8.0-maccatalyst was computed.  net8.0-macos was computed.  net8.0-tvos was computed.  net8.0-windows was computed. 
.NET Core netcoreapp2.0 was computed.  netcoreapp2.1 was computed.  netcoreapp2.2 was computed.  netcoreapp3.0 was computed.  netcoreapp3.1 was computed. 
.NET Standard netstandard2.0 is compatible.  netstandard2.1 was computed. 
.NET Framework net461 was computed.  net462 was computed.  net463 was computed.  net47 was computed.  net471 was computed.  net472 is compatible.  net48 was computed.  net481 was computed. 
MonoAndroid monoandroid was computed. 
MonoMac monomac was computed. 
MonoTouch monotouch was computed. 
Tizen tizen40 was computed.  tizen60 was computed. 
Xamarin.iOS xamarinios was computed. 
Xamarin.Mac xamarinmac was computed. 
Xamarin.TVOS xamarintvos was computed. 
Xamarin.WatchOS xamarinwatchos was computed. 
Compatible target framework(s)
Included target framework(s) (in package)
Learn more about Target Frameworks and .NET Standard.

NuGet packages (6)

Showing the top 5 NuGet packages that depend on Nethermind.DotNetty.Codecs:

Package Downloads
Nethermind.DotNetty.Handlers

Application handlers for DotNetty

Nethermind.DotNetty.Codecs.Http

Http codec for DotNetty

Nethermind.DotNetty.Codecs.Mqtt

MQTT codec for DotNetty

Nethermind.DotNetty.Codecs.Protobuf

Protobuf Proto3 codec for DotNetty

Nethermind.DotNetty.Codecs.Redis

Redis codec for DotNetty

GitHub repositories

This package is not used by any popular GitHub repositories.

Version Downloads Last updated
1.0.1 323,179 7/31/2023
1.0.0 117,954 10/21/2022